Highlighted

Spread out Nav & TOC Button?

Community Beginner ,
Jan 30, 2020

Copy link to clipboard

Copied

Hi,
I'm working on a pretty simple conversion in Captivate but am getting stuck with some of the navigation issues. 


Please see the attached screenshot where the next & previous buttons (the only two they want) are spread out across the navigation bar.  Is there an option to left or right align these?

On a related note, I can't find a way to turn off the TOC button.  The double arrow at the top right is enough, is there a way to remove the TOC button from the navigation bar? 

 

TYVM for your feedback!!

 

TOC_Question.png

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Have already answered same question in the eLearning portal.

 

You can avoid the stretching by changing Stretching to another option in the Layout field for the Playbar.

If you have a TOC in overlay there is no way to avoid the TOC button on the playbar. However, since you need only two buttons, why not insert them on the master slide(s) or time them for the rest of the project on the first slide? You need to use Shape buttons, bitmap or SVG used as button, will not work with the old types.

Topics

Editing, Getting started, Project upgrade

Views

207

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Spread out Nav & TOC Button?

Community Beginner ,
Jan 30, 2020

Copy link to clipboard

Copied

Hi,
I'm working on a pretty simple conversion in Captivate but am getting stuck with some of the navigation issues. 


Please see the attached screenshot where the next & previous buttons (the only two they want) are spread out across the navigation bar.  Is there an option to left or right align these?

On a related note, I can't find a way to turn off the TOC button.  The double arrow at the top right is enough, is there a way to remove the TOC button from the navigation bar? 

 

TYVM for your feedback!!

 

TOC_Question.png

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Have already answered same question in the eLearning portal.

 

You can avoid the stretching by changing Stretching to another option in the Layout field for the Playbar.

If you have a TOC in overlay there is no way to avoid the TOC button on the playbar. However, since you need only two buttons, why not insert them on the master slide(s) or time them for the rest of the project on the first slide? You need to use Shape buttons, bitmap or SVG used as button, will not work with the old types.

Topics

Editing, Getting started, Project upgrade

Views

208

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 30, 2020 0
Most Valuable Participant ,
Jan 30, 2020

Copy link to clipboard

Copied

Have already answered same question in the eLearning portal.

 

You can avoid the stretching by changing Stretching to another option in the Layout field for the Playbar.

If you have a TOC in overlay there is no way to avoid the TOC button on the playbar. However, since you need only two buttons, why not insert them on the master slide(s) or time them for the rest of the project on the first slide? You need to use Shape buttons, bitmap or SVG used as button, will not work with the old types.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2020 1
Community Beginner ,
Jan 30, 2020

Copy link to clipboard

Copied

Ok, tyvm!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2020 0