Stop video jumping back to start before moving to next slide.

Explorer ,
Jan 13, 2020

Copy link to clipboard

Copied

Hello, 

 

I have set up a video in a slide which plays automatically and then we move to next slide when the video has finished.

 

My issue is that when the video has stopped playing, the video jumps back to the first frame. This creates a moment of ugliness. I would like to acheive a nice flow to the next slide straight after the video. I have tried to play around with the length of the slide to match the length of the video but this doesn't really change much.

 

Any ideas would be greatly appreciated. 

 

Many thanks. 

TOPICS
Audio and video

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stop video jumping back to start before moving to next slide.

Explorer ,
Jan 13, 2020

Copy link to clipboard

Copied

Hello, 

 

I have set up a video in a slide which plays automatically and then we move to next slide when the video has finished.

 

My issue is that when the video has stopped playing, the video jumps back to the first frame. This creates a moment of ugliness. I would like to acheive a nice flow to the next slide straight after the video. I have tried to play around with the length of the slide to match the length of the video but this doesn't really change much.

 

Any ideas would be greatly appreciated. 

 

Many thanks. 

TOPICS
Audio and video

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2020 0
Most Valuable Participant ,
Jan 13, 2020

Copy link to clipboard

Copied

Are you talking about Event of Slide video? Which version number do you use (as mentioned on Help, About Captivate)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0
Explorer ,
Jan 13, 2020

Copy link to clipboard

Copied

I am using 11.4.5. 

The video is a .mp4 video object placed into an ordinary slide. 

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Jan 14, 2020

Copy link to clipboard

Copied

Suspect it is 11.5.4? This means you are a Mac user... sorry I am a Win user.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0