Highlighted

Stuck at loading screen

Explorer ,
Oct 21, 2018

Copy link to clipboard

Copied

So i created a very basic e-learning with two content slides, 2 quiz slides (multiple-choice) and the review quiz slide. When i preview with "HTML5 in Browser" the loading icon keeps spinning. When i export my project and open the index_scorm.html in my browser (Chrome) the same problem occurs. The "Preview in SCORM Cloud" doesn't work aswel.

Anyone knows a solution to fix this?

Adobe Community Professional
Correct answer by RodWard | Adobe Community Professional

If you are publishing to HTML5 then the Playback Control will not be SWF so Flash is not really in the picture.

I suggest you publish completely to HTML5 and then upload the content to a web server, or publish for SCORM and upload to SCORM Cloud to test.  This will show you whether there is anything wrong with the content or the 'issue' is simply due to browser security or some other issue on your local platform.

Views

493

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Stuck at loading screen

Explorer ,
Oct 21, 2018

Copy link to clipboard

Copied

So i created a very basic e-learning with two content slides, 2 quiz slides (multiple-choice) and the review quiz slide. When i preview with "HTML5 in Browser" the loading icon keeps spinning. When i export my project and open the index_scorm.html in my browser (Chrome) the same problem occurs. The "Preview in SCORM Cloud" doesn't work aswel.

Anyone knows a solution to fix this?

Adobe Community Professional
Correct answer by RodWard | Adobe Community Professional

If you are publishing to HTML5 then the Playback Control will not be SWF so Flash is not really in the picture.

I suggest you publish completely to HTML5 and then upload the content to a web server, or publish for SCORM and upload to SCORM Cloud to test.  This will show you whether there is anything wrong with the content or the 'issue' is simply due to browser security or some other issue on your local platform.

Views

494

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2018 0
Explorer ,
Oct 21, 2018

Copy link to clipboard

Copied

I think i already found the solution. In the Skin Editor screen i disabled the Playback Control. I can see the entire e-learning now. Maybe it has something to do with Flash...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2018 0
Adobe Community Professional ,
Oct 22, 2018

Copy link to clipboard

Copied

If you are publishing to HTML5 then the Playback Control will not be SWF so Flash is not really in the picture.

I suggest you publish completely to HTML5 and then upload the content to a web server, or publish for SCORM and upload to SCORM Cloud to test.  This will show you whether there is anything wrong with the content or the 'issue' is simply due to browser security or some other issue on your local platform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 1