Highlighted

Swf compilation file issue in Cp2017

New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

I am using Captivate 2017 and getting the Swf compilation file error message. I am unable to preview or publish my project.

From reading other's posts, it seems this error is usually tied to a specific project or slide within a project. For me, it is happening with ALL projects. I created a new blank project and still experienced the error.

I have cleared my Captivate cache folder and my IE and Chrome cache as well - no difference. I have moved My Captivate Projects folder to a local drive from OneDrive - no success.

What do others recommend?  Any ideas or help appreciated!! Thanks in advance.

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Swf compilation file issue in Cp2017

New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

I am using Captivate 2017 and getting the Swf compilation file error message. I am unable to preview or publish my project.

From reading other's posts, it seems this error is usually tied to a specific project or slide within a project. For me, it is happening with ALL projects. I created a new blank project and still experienced the error.

I have cleared my Captivate cache folder and my IE and Chrome cache as well - no difference. I have moved My Captivate Projects folder to a local drive from OneDrive - no success.

What do others recommend?  Any ideas or help appreciated!! Thanks in advance.

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2018 0
Adobe Community Professional ,
Jun 29, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
Most Valuable Participant ,
Jun 29, 2018

Copy link to clipboard

Copied

Did you clean the preferences? Did yoy check names used on weird characters or on use reseverd words?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 1
New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

Thanks for your response. If by clean the preferences you mean that I went to Edit > Preferences > General and clicked Clear Cache then OK, then yes. I looked for characters and didn't find any, but tested this by trying to pinpoint a specific slide with no issues identified. Again, this is affecting all projects so I didn't figure it would be that.

I'm fairly new to Captivate. So, when I say "all of my projects" I mean the projects created when working through Adobe Captivate 2017, The Essentials, basically a workbook, by Kevin Siegel. It had me practicing using downloaded data files (Captivate Project Assets). I had the issue from the very beginning, but worked around it by viewing HTML in browser. I didn't realize how big of an issue it was until I got to the exercise that had me publish.

I'm not sure what you mean by "check names" or "reserved words". Could you explain?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
Lilybiri LATEST
Most Valuable Participant ,
Jun 29, 2018

Copy link to clipboard

Copied

Clearing cache is totally different.  Close CP. Look in the installation folder for the subfolder ,utils, and run the CleanPreferences.... file matching your OS. You need administrator rights. I always try to use correct terminology, would never say Preferences when I mean cache. Moreover you wrote that you cleared the cache. Too bad that this very common troubleshooting tip rarely appears in manuals.

Do you Run Captivate as Administrator? Do you have the Flash player installed, as plugs in the used browsers?

If you do not have Admininistrator rights, you will have to use the manual method.  Cleaning Preferences can solve a corrupted Captivate.  Some customisation can be lost. More explanation in this post:

Captivate 8.0.1 Install? Keep your Customisation! - Captivate blog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 1