Highlighted

System Fonts Asking for Typekit Domain - Can't Publish

New Here ,
Jun 24, 2019

Copy link to clipboard

Copied

I am using only System Fonts in my Captivate 2019 project. However, when I try to publish, I receive the error 'Please enter the domain name associated with Typekit."

I did not receive this error when publishing other projects, or if I publish the project without saving and/or previewing it beforehand.

The project is not responsive, and we do not wish to use Typekit fonts because our target audience has restricted access. We use strictly System and WebSafe fonts.

Any help on how to get past this error is appreciated.

Views

476

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

System Fonts Asking for Typekit Domain - Can't Publish

New Here ,
Jun 24, 2019

Copy link to clipboard

Copied

I am using only System Fonts in my Captivate 2019 project. However, when I try to publish, I receive the error 'Please enter the domain name associated with Typekit."

I did not receive this error when publishing other projects, or if I publish the project without saving and/or previewing it beforehand.

The project is not responsive, and we do not wish to use Typekit fonts because our target audience has restricted access. We use strictly System and WebSafe fonts.

Any help on how to get past this error is appreciated.

Views

477

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 24, 2019

Copy link to clipboard

Copied

System fonts are not websafe, that may be the reason it is looking for an Adobe font (which is websafe) which can be viewed by any learner, which is not the case for system fonts which they need to have installed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 25, 2019

Copy link to clipboard

Copied

Hi,

You get the error message only when you have used Adobe fonts( previously known as Typekit fonts). If you have not used any typekit fonts in your project, Adobe fonts domains field in Publish dialog should be grayed out. Please check your OSM and master slides to make sure you don't have any adobe font/s in your project.

I am assuming you are using older version of captivate ( since you mentioned Typekit), could you please tell me the version of captivate you are using.

Thanks,

Charu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2019

Copy link to clipboard

Copied

We use only Tahoma or Verdana. I found in the project four shapes using MyriadPro, which I switched out to standard Tahoma, and still could not publish due to a Typekit Domain error. We spent almost two hours with out Team support with Adobe to be told it is a bug and given a workaround of just using 'localhost' for the Typekit domain.

Using, as mentioned, Captivate 2019. I am guessing because this is the first time we have used a cloud version of Captivate it now must connect to a typekit, even when not using Typekit fonts, or after removing them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 25, 2019

Copy link to clipboard

Copied

There is some misunderstanding. Captivate 11 (CP2019) is NOT a cloud application at all. You do download the installation files and they will reside on your system.. The name Typekit has been replaced by Adobe fonts, you are using still the first version of CP2019? The most recent version is 11.5.0.476.

Only to tell that your problems are not due to that. Even in older versions an internet connection was required (for pushing of the Learning Interactions), not because it is a cloud app. What has been added since the inclusion of Adobe fonts, is that you need to be logged into the CC app to use them.

Personally I never had the Adobe font error you mentioned, when I do not use Adobe fonts, there is no requirement to indicate a domain on publishing. Didn't hear from other users neither, which means the cause has to be found in the particular setup on your system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 03, 2019

Copy link to clipboard

Copied

I just got this same error and message box for the first time publishing a project.  I am on the latest version 11.5.0.476.   Never had this problem before.  How do I fix?

----UPDATE:

I fixed it by putting in adobe.com.

That worked and allowed me to publish the file and create the zip package.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 03, 2019

Copy link to clipboard

Copied

Did you use system fonts instead of websafe fonts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 03, 2019

Copy link to clipboard

Copied

it seems I used system fonts.???  It is unclear to me how to tell the difference.    Since the latest update, I seem to now be pulling fonts out of my cloud account that are activated.  The font I am using use to be one available when I first downloaded Captivate 2019 and was not obviously connected to any fonts in my Adobe cloud account (I don't even think Captivate and Adobe cloud suite were linked at that time).    But since I put in the domain adobe.com in that dialog box for publishing to computer, all is working.

Hope that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 03, 2019

Copy link to clipboard

Copied

Dropdown fonts in Captivate has a clear title for the websafe fonts (on to) and the system fonts below. If you use Adobe fonts (formerly Typekit fonts), they will also be a in a group.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 03, 2019

Copy link to clipboard

Copied

Thanks for bringing that to my attention. And now that I understand what each means, the adobe fonts category is making sense and it is making sense why I was getting that dialog box when publishing.  Now I can move forward with clarity regarding the new changes in this update around fonts. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Jul 03, 2019

Copy link to clipboard

Copied

Glad my answer could clarify the situation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group