Table of Contents

Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I am adding a table of contents to my eLearning modules but when I reach the end slide, select exit and reopen the module, the table of contents has being wiped clean. Why is this happening? 

Views

91

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Never heard about such a problem. Can you tell which version you are using? Please give the full version number as you can find in Help, About Captivate. Are you on Win or Mac?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hello 

 

I am using the latest version of captivate, captivate 9. I am using windows. 

 

Would it be anything to do with the site I am uploading the modules to? I saw something on a youtube tuturiol about LMS using bookmarks. 

 

Thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Please FULL version number.

 

The most recent version is 11.5.5.553.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hello

 

I am selecting Help, about captivate but nothing is opening on my window.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

If you are on the latest version of Captivate 2019 you should be seeing something like this:

Captivate2919Version.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi 

 

Found it, I am using version 11.5.1.499

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Please update to 11.5.5.553. Use Help, Update.

 

If the TOC is reset, it means that you have turned off bookmarking by the LMS. In the Reporting (under Quiz Preferences) dialog, click the Advanced button. Check if the option 'Never Send Resume Data' has been checked, which is NOT the default option. It needs to remain unchecked if you want to have bookmarking by TOC.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Never Send Resume Data.PNG

 

I have checked and it is unticked. 

 

I think the LMS is bookmarking because if I close the module half way through and open it back up, it opens the module where I closed it. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

OK, bookmarking is indeed turned on.

Could you upload to SCORM Cloud to check if you have the same problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I did managed to create a SCORM cloud account last week but I have trouble accessing it from the same device my eLearning modules are saved on because I work for the NHS and they have lots of firewalls. I will ask my IT team if they could remove the firewall. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Hello 

 

I managed to upload a sample module onto SCORM cloud and the TOC worked as expected. I have emailed the developers of our training site to investigate the issue as their end. Fingers crossed they can update their site to support the TOC feature. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

This proves indeed that the problem is with your LMS, not with Captivate.

 

Please don't mark every comment to be correct... I have taken out so many of them (as moderator). You only mark the real correct answer,. Reason is that other users could see it immediately. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Sounds like your LMS is not storing SCORM Resume Data from the module.  Captivate is quite capable of sending this data, and does by default unless that checkbox is selected that Lilybiri told you about.  SCORM Cloud was able to pick up the Resume Data correctly and send it back to your module when you relaunched it.  So, that more or less proves the issue is in your own LMS. 

 

Score one more victory for Captivate's SCORM compliance!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi Jess.  

When you say the TOC has been 'wiped clean' when relaunching the module, are you perhaps referring to the checkmarks that indicate which TOC items had been visited by the learner during their original session?

 

If not, then could you please insert screenshots to show us what you are seeing?  Please insert them as photos, not as attachments.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hello

 

Yes its exactly that. As I complete the module the sections of the TOC are getting flagged as I complete them but as soon as I reach the end of the module, select exit and relaunch the module the TOC is being wiped clean. I can't figure out why though.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines