Highlighted

Text Box Entry Functionality Error - Captivate 2019

New Here ,
Jan 23, 2019

Copy link to clipboard

Copied

Hello,

We are recording TRAINING simulation in Captivate 2019, and finding an issue with Text Entry Boxes.

Functionality/Req: The user enters a text in search box on a web page and clicks button after entering text.  We want the user to type in what they want in the text box to search. For some reason, the TEB functionality not works while running the project. The simulation doesn’t give an option for user to enter text in Training mode. It selects by default what is used while recording.

What could be the issue? Please help with solution to fix it

We have selected option in preferences (see below).

TEB Error Captivate 2019.JPG

Topics

Getting started

Views

468

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text Box Entry Functionality Error - Captivate 2019

New Here ,
Jan 23, 2019

Copy link to clipboard

Copied

Hello,

We are recording TRAINING simulation in Captivate 2019, and finding an issue with Text Entry Boxes.

Functionality/Req: The user enters a text in search box on a web page and clicks button after entering text.  We want the user to type in what they want in the text box to search. For some reason, the TEB functionality not works while running the project. The simulation doesn’t give an option for user to enter text in Training mode. It selects by default what is used while recording.

What could be the issue? Please help with solution to fix it

We have selected option in preferences (see below).

TEB Error Captivate 2019.JPG

Topics

Getting started

Views

469

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 23, 2019 0
Most Valuable Participant ,
Jan 24, 2019

Copy link to clipboard

Copied

Please check the full version number. It should be 11.0.1.266/ YOu can see it under Help, About Captivage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2019 0
New Here ,
Jan 24, 2019

Copy link to clipboard

Copied

Hi Lilybiri, the version is same as you mentioned. I believe i was able to resolve this by restore defaults setting and redo my work.

The feature is working now. thank you for your support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2019 0
Most Valuable Participant ,
Jan 25, 2019

Copy link to clipboard

Copied

Just for the sake of other users, looking at this thread:  'restore default settings', do you mean in the Modes under Recording?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2019 0
New Here ,
Jan 25, 2019

Copy link to clipboard

Copied

yes. it is under recording modes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2019 0
Most Valuable Participant ,
Jan 25, 2019

Copy link to clipboard

Copied

Thanks for giving that feedback.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2019 0
Contributor ,
Nov 05, 2019

Copy link to clipboard

Copied

Thanks, Haisuja, for assuing me that I'm not nuts!  Are you finding that you need to reset before every simulation capture session?  --Leslie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
Contributor ,
Nov 05, 2019

Copy link to clipboard

Copied

BTW, I submitted a bug fix about this, but so far have not received a satisfactory answer from Adobe.  I'll let them know about your fix--which seems unnecessarily clunky, don't you think?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0