Highlighted

Text caption dissapears when effect is applied to it

New Here ,
Nov 23, 2018

Copy link to clipboard

Copied

Hello,

I'm working on a video tutorial and, on the very first slide, I want to make the title appear with an effect (Faded zooming).

When I play the slide on the timeline, the effect appears just fine, but when I preview the whole project, the text does not appear. It does appear when I don't apply any effect but dissapears as soon as I do.

When I try to publish the project as a video, the text caption (with the effect) still does not appear on the mp4 file.

I'd like to know where lies the problem and if there is any way to resolve it. Thank you.

Selly

Topics

Editing

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text caption dissapears when effect is applied to it

New Here ,
Nov 23, 2018

Copy link to clipboard

Copied

Hello,

I'm working on a video tutorial and, on the very first slide, I want to make the title appear with an effect (Faded zooming).

When I play the slide on the timeline, the effect appears just fine, but when I preview the whole project, the text does not appear. It does appear when I don't apply any effect but dissapears as soon as I do.

When I try to publish the project as a video, the text caption (with the effect) still does not appear on the mp4 file.

I'd like to know where lies the problem and if there is any way to resolve it. Thank you.

Selly

Topics

Editing

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group