Text corrupted in TOC

Community Beginner ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

I have got issue in TOC text in my Build, After i done formatting from English to Spanish Language.

I have make "TOCStrings.ini" in spanish language and placed in captivate program folders.

13.png

All text look fine in .ini files.

But when i publish my build and upload on SCORM CLOUD its look corrupt, see screenshot (Red highlighted part)

11.png

But its look fine when i run course in offline mode, See attached screenshot.

12.png

I did utf 8 to .ini file, also made changes in "CPM.js" files, and run build but still same issue on Scorm Cloud.

I done this course in Captivate 9

please someone help me to find solution, this is really will helpful me.

Thanks In Advanced.

Views

260

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 17, 2019 Jan 17, 2019
You should be able to change the font used in most areas of the TOC via the TOC settings in the Project menu.I'm also wondering if part of the issue might be that you had set the text encoding to be UTF-8 when the font proclaims itself to be Unicode.  Have you tried changing either the font to just a normal Arial, or else changing the .ini file to Unicode?

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

The issue seems to be connected with certain characters in Spanish that have accent marks.

Are you using a standard web-safe font for the TOC items?  What font is this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Hi Rod,

Thanks for your reply.

We have mostly use "Arial Unicode MS" font for other language.

This issue seems into French language too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Also please confirm me which placed need to change font for TOC

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

You should be able to change the font used in most areas of the TOC via the TOC settings in the Project menu.

I'm also wondering if part of the issue might be that you had set the text encoding to be UTF-8 when the font proclaims itself to be Unicode.  Have you tried changing either the font to just a normal Arial, or else changing the .ini file to Unicode?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Ohh Thank you so much Rod

Its work now after we have .ini file to Unicode. we have kept same font "Arial Unicode MS" cause its support other language too

before we just saving our file with "UTF8 with signature" or "without UTF8 with signature", because most of time its work.

But anyway now its work fine and once again Thank you so much ROD to help me always

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

No problem.  Glad to help.  I was just guessing this might be the problem.  So I learned something here too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines