Highlighted

Text Entry controls won't work the first time

New Here ,
Dec 18, 2019

Copy link to clipboard

Copied

I'm in the process of converting my Captivate projects to HTML5 and am experiencing a number of issues.  A primary issue I'm having is with text entry boxes.  In running my conversions through preview or through my LMS stage, I'm finding that I must press TAB (or ENTER), whichever is required -- multiple times (in some cases, up to 12 times!!) before my text box entry action takes affect by either moving to the next field or to the next slide. 

 

I cannot seem to find where a similar problem has been brought up.  I create software elearnings and TAB, ENTER, SHIFT keys are how users navigate through the screens.  That makes this a big problem for me.  By the way, I've already made sure my text boxes are at the top of my timeline. 

 

Has anyone else experienced this?  Can anyone tell me what I must do to modify this action for HTML5? 

Topics

Community Information

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text Entry controls won't work the first time

New Here ,
Dec 18, 2019

Copy link to clipboard

Copied

I'm in the process of converting my Captivate projects to HTML5 and am experiencing a number of issues.  A primary issue I'm having is with text entry boxes.  In running my conversions through preview or through my LMS stage, I'm finding that I must press TAB (or ENTER), whichever is required -- multiple times (in some cases, up to 12 times!!) before my text box entry action takes affect by either moving to the next field or to the next slide. 

 

I cannot seem to find where a similar problem has been brought up.  I create software elearnings and TAB, ENTER, SHIFT keys are how users navigate through the screens.  That makes this a big problem for me.  By the way, I've already made sure my text boxes are at the top of my timeline. 

 

Has anyone else experienced this?  Can anyone tell me what I must do to modify this action for HTML5? 

Topics

Community Information

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 18, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Dec 18, 2019

Copy link to clipboard

Copied

No idea without more details. Indeed, have not seen such an issue reported here, and I am daily on the forums. Stacking order is not important. Which browsers did you use for testing? If it is a non-responsive project, you need to test only with Preview HTML in browser (F11).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2019 0