Text Entry not working with publish

Community Beginner ,
Oct 23, 2017

Copy link to clipboard

Copied

I have a text entry box placed on the screen. The learner should type the text and then click the associated image button to move to the next page. It works perfect when I preview in the browser and in the published PDF file. However, it's not working in the published index.html file or when I upload to the LMS.

Views

81

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 23, 2017

Copy link to clipboard

Copied

Which version are you using? I suppose it is a normal, not a responsive project. PDF uses flash output. Since you talk about index.html you are publishing to HTML5. Is that correct? if yes, what is the result of Preview HTML5 in Browser (F11)?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 24, 2017

Copy link to clipboard

Copied

I'm using Captivate 2017. It is a normal project, not responsive. I'm publishing HTML5. 

When I preview HTML5 in Brower it does not work.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 24, 2017

Copy link to clipboard

Copied

HTML5 is much more sensitive. Did you really "delete" the Submit buttons?

If F11 doesn't work (only HTML5 preview for normal projects) it will not

work when published neither.

On Oct 24, 2017 8:46 AM, "sharl'tonyaw91900557" <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

I'm having the same problem in Captivate 2019.  The text entry box works in preview, but not on the browser.  What is the solution?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Jan 26, 2021

Copy link to clipboard

Copied

Please mention the full version number as you can find under Help, About Captivate. There have been multiple releases under CP2019.

As I wrote already in the thread, the only Preview method you should use in a non-responsive project is F11, Preview HTML5 in Browser. Did you test that? In which browsers?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more