Highlighted

Text missing until object is clicked on

Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

Hi,

Captivate 9. Windows 10.

I've recently started to experience objects that allow text, like text boxes, smart objects, feedback in quizzes and quiz submit buttons, when re-opening a project file will disaply the text hidden in captivate. And it is random objects, not all of them. When published to SCORM html, the text is also hidden. To fix it, each object missing text needs to be selected/clicked on. When clicked on the, the text appears. I have been using captivate 9 for a while now, and feel I need to update, but this has never happened. Closing the project file and reopening will create a new random missing text mess.

 

Has anyone ever heard of this behavior? Any advice?

 

Thanks,

Dan

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text missing until object is clicked on

Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

Hi,

Captivate 9. Windows 10.

I've recently started to experience objects that allow text, like text boxes, smart objects, feedback in quizzes and quiz submit buttons, when re-opening a project file will disaply the text hidden in captivate. And it is random objects, not all of them. When published to SCORM html, the text is also hidden. To fix it, each object missing text needs to be selected/clicked on. When clicked on the, the text appears. I have been using captivate 9 for a while now, and feel I need to update, but this has never happened. Closing the project file and reopening will create a new random missing text mess.

 

Has anyone ever heard of this behavior? Any advice?

 

Thanks,

Dan

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2020 1
Lilybiri LATEST
Most Valuable Participant ,
Jul 21, 2020

Copy link to clipboard

Copied

Which exact version number as you can find under Help, About Captivate. It is an old version apparently, normally Adobe only supports two most recent versions.

Have seen similar issues on the forum. Did you clear cache and clean Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0