Highlighted

Text on video

New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Hi everybody,

I have a full frame video synchronized on 5 slides. I would like some texts appear and disappear above the video. , Each time I try, the text appears behind the video, not above.

It's not a responsive project.

Captivate 2017

Can you please help me?

Thanks a lot for your help!

SL

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text on video

New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Hi everybody,

I have a full frame video synchronized on 5 slides. I would like some texts appear and disappear above the video. , Each time I try, the text appears behind the video, not above.

It's not a responsive project.

Captivate 2017

Can you please help me?

Thanks a lot for your help!

SL

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 05, 2018 0
Most Valuable Participant ,
Jun 05, 2018

Copy link to clipboard

Copied

You don't want to add CC to the video, which is possible, but custom text containes?

Video and animation appear always on top of the stack, you can change the stack order by editing the AdobeCaptivate.ini file. Look for this indication and change the 0 to 1.

UseWidget7 = 0   change to UseWidget7 = 1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Dear Lylibiri,

I uploaded a video on a captivate project. When it's playing full frame on slides, I want some text appear during few second (without stoping the video), and then disappear.

I have to admit I'm beginner on Captivate, but you may already understood it.

So i don't know where to find AdobeCaptivate.ini

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
Most Valuable Participant ,
Jun 05, 2018

Copy link to clipboard

Copied

That file is in the installation folder of Captivate. You need admnistrator rights. Be careful to take a backup before editing the file/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Dear Lylibiri,

I found it ut it asks me to open it with an app... Which one do you advice me to use?

Sorry for these stupid question but Adobe should have simplified it.

Thanks.

Capture d’écran 2018-06-05 à 14.26.13.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
Most Valuable Participant ,
Jun 05, 2018

Copy link to clipboard

Copied

The easiest text editor is OK. You can use Notepad if you are on Window.

I use Brackets (free) or NotePad+ (free as well). But maybe overkill if you don't edit that type of files often.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

Dear Lilybiri,

Thanks a lot. I succeed to open it and changed the 0 to 1. I restarted captivate but it didn't work.

Doesn't matter.

I gonna work text on video with Premiere Pro. It will be easier.

All I wanted is text to appear when video was playing.

I have to study and practice again Captivate.

Thanks a lot for your help.

SL

Capture d’écran 2018-06-05 à 14.59.38.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
Adobe Community Professional ,
Jun 05, 2018

Copy link to clipboard

Copied

I think you will find that changing the INI file setting only affects projects that are initiated AFTER the change.  The INI file settings are cached inside the CPTX file after it is created.  So you will need to rebuild your project, or else copy/pasted all of your slides into a new project shell.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
Most Valuable Participant ,
Jun 05, 2018

Copy link to clipboard

Copied

Sorry, it will probably only work if you create the project after the change. Not sure however would have to double-check.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
Adobe Community Professional ,
Jun 05, 2018

Copy link to clipboard

Copied

You should be made aware that when you set UseWidget7 = 1 you will no longer be able to house your published eLearning project on an LMS that resides on a secure server. Many web browsers are rejecting insecure URLs so this little hack may cause you more problems than its worth. My advice would be to edit the video to include the titles mentioned. This also will ensure that the text objects are properly timed with the video and not cause the potential errors mentioned.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0
New Here ,
Jun 06, 2018

Copy link to clipboard

Copied

Dear Paul and All,

Thanks  lot for your answers and advices. I gonna edit videos on AE first. It will be easier.

Cordially.

SL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 0
Adobe Community Professional ,
Jun 06, 2018

Copy link to clipboard

Copied

I'm confused as to why you say that Paul?

It just changes the value of a variable in the CPM.js file. I use it all the time in Blackboard with https.

Also, I've never experienced that it only pertains to projects created after the change in the ini file. But I set it in the index.html file with JavaScript if there are slides that contain web objects or video, since our company has locked down the Captivate directory.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 0
Adobe Community Professional ,
Jun 06, 2018

Copy link to clipboard

Copied

Ok.  Well that's the way I thought changing the INI file worked as well.  CPM.js is for HTML5 projects not SWF.  Is it possible that I'm only remembering this point because it worked that way for SWF?  I'll have to go back and check this sometime.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 0
Adobe Community Professional ,
Jun 06, 2018

Copy link to clipboard

Copied

I haven't used swf for so long I've never tried it.

It could be that it's locked into the project, maybe that is why I set it in the index. I don't remember why I did that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 0
Adobe Community Professional ,
Jun 06, 2018

Copy link to clipboard

Copied

I think I'm confusing one chunk of knowledge for another. Perhaps its just making calls to un-secure web objects on a secure server that causes this problem but for some reason, there was something in my memory that suggested this setting cause problems with this.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2018 0