Highlighted

TOC entries not responsive with simulation slides

Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

I have a project in which I'm inserting (copying/pasting) "simulation slides" among other slides in the project. This seems to work just fine. What’s stumping me is the TOC. It seems like I can’t have TOC targets that fall anywhere within sets of simulation slides, not even the beginning of them. For example, in the TOC below, I can select any of the first 5 items. But the first demo slide (Investment Products-Demo) just won’t respond to navigation. Nothing happens. I could imagine that there might be a limitation where a TOC just can’t interpret between concept slides and simulation slides.

 

UnresponsiveTOC.png

 

If that’s the case, I’m thinking that I would need to insert landing pages for all the places in the course where a simulation would begin. But I'd be surprised if that's what's really necessary.

 

TOC_Settings.png

Maybe there's some setting on the simulation slides that getting in the way? I have clickboxes on them (not surprisingly) with the "Pause project until user clicks" option checked, but I don't think that should matter. And I've tried unchecking that with no different results.

 

Ideas?

Topics

Advanced

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

TOC entries not responsive with simulation slides

Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

I have a project in which I'm inserting (copying/pasting) "simulation slides" among other slides in the project. This seems to work just fine. What’s stumping me is the TOC. It seems like I can’t have TOC targets that fall anywhere within sets of simulation slides, not even the beginning of them. For example, in the TOC below, I can select any of the first 5 items. But the first demo slide (Investment Products-Demo) just won’t respond to navigation. Nothing happens. I could imagine that there might be a limitation where a TOC just can’t interpret between concept slides and simulation slides.

 

UnresponsiveTOC.png

 

If that’s the case, I’m thinking that I would need to insert landing pages for all the places in the course where a simulation would begin. But I'd be surprised if that's what's really necessary.

 

TOC_Settings.png

Maybe there's some setting on the simulation slides that getting in the way? I have clickboxes on them (not surprisingly) with the "Pause project until user clicks" option checked, but I don't think that should matter. And I've tried unchecking that with no different results.

 

Ideas?

Topics

Advanced

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 31, 2019

Copy link to clipboard

Copied

Though I’m still slightly confused. The TOC setting “Navigate Visited Slides Only” was unchecked. Now that I have it checked, I can at least go back to previous slides, even if I’m in a software simulation.

 

What’s confusing me is that I would have thought that by having this unchecked, I’d be allowed to navigate anywhere, visited slides or not. But that doesn’t seem to be the case. When I have this unchecked, I can still only go back to visited slides. I guess that’s OK, though it might be nice to have the option of jumping around, especially if you’re just reviewing the course. Am I still missing something?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 31, 2019

Copy link to clipboard

Copied

One thing you need to remember about the TOC is that you need to reset it again if you've been moving slides around or adding/removing slides.  Look for the small icon near the bottom of the TOC view in Skin Editor.

TOC_Reset.png

The TOC does not automatically update itself after you've made changes.  So resetting the TOC is just part of the editing process.  Otherwise its behaviour can seem very random.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 07, 2020

Copy link to clipboard

Copied

Hello,

I'd like to re-open this issue because I was wrong about the problem being resolved. Again, I have a project that combines some standard slides plus some slides I paste into the project after doing a software simulation. I have to copy/paste these slides because my capture area is a region (this may or may not be a factor, but I thought I'd mention it).

The problem is that I'm unable to select any slide beyond the first simulation slide in the TOC. Nothing happens. I'm starting with an entirely reset TOC, so everything is in order, and every slide is selected. There are some click boxes on the simulation slides with "Pause project until user clicks" selected, but I've tried unchecking this with no difference, so that's not it. I don't have "Navigate Visited Slides Only" selected; my TOC settings are exactly as in the first image in this thread.

Would love to have someone look at my project and tell me what the heck is going on. THANKS!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 07, 2020

Copy link to clipboard

Copied

More information: I've realized that the problem isn't strictly with the TOC. It's forward navigation in general. In the project preview, as soon as the project reaches the first software simulation slide, forward navigation stalls.

 

 

Nav_Problem.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 08, 2020

Copy link to clipboard

Copied

Just to close this out, I got a response about turning off reporting in the simulation slides. That fixed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group