Highlighted

Trouble with States not displaying properly...

Community Beginner ,
Aug 23, 2018

Copy link to clipboard

Copied

Working on a project slide - where I have designed a panel format that reveals some tips. I worked from one of the Captivate sample projects and made my edits. I am using a character that has several states. However - when my advance action changes the state - the character appears BEHIND my smartshape - and not in front like it is supposed to. I have checked the timeline and everything is layered correctly. The only solution that seems to work is going into the character state view and "redoing" the state - which then makes it appear as it is supposed to on the project. I know there has to be a better way to fix this. Anyone have any ideas?

state.JPGStatewrong.JPG

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trouble with States not displaying properly...

Community Beginner ,
Aug 23, 2018

Copy link to clipboard

Copied

Working on a project slide - where I have designed a panel format that reveals some tips. I worked from one of the Captivate sample projects and made my edits. I am using a character that has several states. However - when my advance action changes the state - the character appears BEHIND my smartshape - and not in front like it is supposed to. I have checked the timeline and everything is layered correctly. The only solution that seems to work is going into the character state view and "redoing" the state - which then makes it appear as it is supposed to on the project. I know there has to be a better way to fix this. Anyone have any ideas?

state.JPGStatewrong.JPG

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 23, 2018 0
Most Valuable Participant ,
Aug 23, 2018

Copy link to clipboard

Copied

Not sure to understand.... why is the character not in the shape?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2018 0
Community Beginner ,
Aug 23, 2018

Copy link to clipboard

Copied

That's my question...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2018 0
Most Valuable Participant ,
Aug 23, 2018

Copy link to clipboard

Copied

I mean: why do you use a shape and a character instead of filling the shape with the character.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2018 0
shreya LATEST
Adobe Employee ,
Aug 23, 2018

Copy link to clipboard

Copied

Hello,

Not able to reproduce the problem by your mentioned steps.

Can you please share sample cptx file for us to investigate the issue.

Regards

Shreya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2018 0