True-False questions auto filling!

Community Beginner ,
Jan 08, 2021

Copy link to clipboard

Copied

In a responsive project I have a simple true false question, if the user selects no answer and clicks Submit, the answer defaults to A.  If that’s correct, it progresses. Is there anyway to fix this so it doesn't auto populate the answer?

Views

42

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 08, 2021

Copy link to clipboard

Copied

This is very weird. Did you delete any embedded object on that quiz slide or on the quizzing master slide? Which theme are you using?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

I didn't delete any objects, using alliance responsive from asset library

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Jan 22, 2021

Copy link to clipboard

Copied

Hmmm... one of the QSPs where quizzing master slide is different from a ready-to-go slide (very strange, never understood). Did you insert the ready-to-go slide or did you create a quiz slide based on the quizzing master slide? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more