Highlighted

Typing text appearing with vertical lines between letters after resize

Explorer ,
Jul 13, 2011

Copy link to clipboard

Copied

I've got a series of 1024 x 768 slides containing typing.

These need cropping down to 400 x 300.

At full size they work fine, but after cropping the text publishes with vertical lines appearing between the letters.

I've been working with C5 for a while and this is the first time that this has happened.

It looks like when the timing's set too fast on a text animation.

I'm running 5.0.2.630.

Is anyone else experiencing this?

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Typing text appearing with vertical lines between letters after resize

Explorer ,
Jul 13, 2011

Copy link to clipboard

Copied

I've got a series of 1024 x 768 slides containing typing.

These need cropping down to 400 x 300.

At full size they work fine, but after cropping the text publishes with vertical lines appearing between the letters.

I've been working with C5 for a while and this is the first time that this has happened.

It looks like when the timing's set too fast on a text animation.

I'm running 5.0.2.630.

Is anyone else experiencing this?

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2011 0
Adobe Community Professional ,
Jul 13, 2011

Copy link to clipboard

Copied

When you say "cropping" do you mean "resizing"?

If so, you've broken one of the unofficial rules of recommended Captivate practice - don't resize any project.

These unwanted lines might also be compression artifacts known as "ghosting".  So try turning off all compression options in Preferences and see if they improve...but still don't resize if you want the best results.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2011 0
Explorer ,
Jul 13, 2011

Copy link to clipboard

Copied

Hi

The slides I'm using are pop-up hints for a simulation so need to be just a cropped area covering the relevant part of the screen - I've used these on around 20 of my C5 projects already and they've not caused much trouble before.

I've tried your suggestion of switching off the compression, but it's still coming out with the lines.

I'm wondering if there was something in the latest patch that has upset the process as this is definitely the first time I've had this issue and it's the first time making the cropped slidelets after installing the patch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2011 0
Enthusiast ,
Jul 13, 2011

Copy link to clipboard

Copied

Hi LIreland2,

Can you list out actual steps(both before resizing and during resizing) that you did. And, I am wondering whether you could share your .cptx file with me. If yes, then please upload it on acrobat.com and share the link with me at maanand (at the rate of) adobe (dot) com.

-Manish

blogs.adobe.com/captivate

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2011 0
Explorer ,
Jul 13, 2011

Copy link to clipboard

Copied

Hi Manish

I recorded the screens in Demo mode manually into an existing project, created a new file of just the new slides,  then copied single slides into new blank projects.

Deleted the blank slide

Modify, Rescale project. Set width to 400, selected Crop from the 'if new size smaller' options.

Dragged the rectangle to get the part of the screen I wanted then clicked Finish.

Sorted out any mouse movement and the timing on the timeline.

Added the visual mouse click (for some reason having to find this in a folder each time as otherwise not showing)

Removed the skin and border in the skin editor.

In preferences took out the typing sounds and the fade in/out.

Published the file.

The only differences from my normal work flow are the removal of typing sounds (tried putting this back in but it didn't help) and having to manually locate the visual click animation (but some of the slides didn't have the mouse on at all).

Unfortunately I can't share the file as it shows my employer's internal computer systems and customer data.

Thanks

Lynn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2011 0
New Here ,
Jul 19, 2011

Copy link to clipboard

Copied

HI there,

I am also having this issue using Captivate 5.5. The slides look fine when I am editing them, once I publish the project (demonstration, assesment) there are ghost lines inbetween the text that is appearing (being typed). Also ghost image borders from objects in previous slides!! This is super frustrating as I have not done any cropping whatsoever. The demo and assesment are both recorded in 1024x768.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2011 0
Adobe Community Professional ,
Jul 19, 2011

Copy link to clipboard

Copied

Have you tried turning off the compression options?  I find Advanced Project Compression is often the culprit, but your best bet is to turn them all off and if that fixes it, then try turning them on again one at a time.

AdvancedCompression.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2011 0
New Here ,
Jul 19, 2011

Copy link to clipboard

Copied

Hi Rod,

Thank you for replying. Unfortunately all compression options are turned off.

first.png

I'm now really stuck

Any other ideas?

Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2011 0
Adobe Community Professional ,
Jul 19, 2011

Copy link to clipboard

Copied

Did you by any chance resize this project after capturing it?  If so, I have to tell you that this is NOT recommended if you don't want ghost lines.

Another thing worth trying is to set the slide quality to Higest and see whether that improves things.  It looks from your screenshot like slide quality might already be on 24bit, but check the problem slide anyway, just in case this setting was changed afterward.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2011 0
New Here ,
Jul 19, 2011

Copy link to clipboard

Copied

Thanks again for replying Rod.

Unfortunately there has been no resizing at all. I have only worked with the slides that were produced after recording.

Adding text captions, click boxes and some effects also narration (Captivate voice).

My employers have setup a conference call with an Adobe Support representative for Friday my time. This will be the second time we have conferenced and shared. This unfortunately is not the only problem we have had with Captivate 5.5

Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2011 0
Most Valuable Participant ,
Jul 20, 2011

Copy link to clipboard

Copied

Hello,

Sorry if it has been already asked, but what is the slide quality you are using, or eventually to which quality you are publishing (overriding the slide quality)? If it is still set to the default Low 8-bit, could you try to change it to High or Optimised?

Lilybiri

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2011 0
Explorer ,
Jul 20, 2011

Copy link to clipboard

Copied

The issue appears to be getting worse.

Initially it was just the resized slides that were showing the problem. Now it's happening on normal 1024 x 768 slides recorded in demo mode.

Not only that but I'm now getting the ghosting effect of captions from previous slides appearing as bits of broken line on the next slide.

It's making my output look truly unprofessional despite my creating the content in exactly the same way I've produced it on numerous other projects without encountering this issue.

My slides are all on High quality and changing compression hasn't solved the problem.

If there are any Adobe support staff on here - pls try and find out what's going on as soon as possible - I have some really tight deadlines coming up!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2011 0
New Here ,
Oct 25, 2012

Copy link to clipboard

Copied

Hi Despun

I was wondering if you ever got a solution to the ghosting problem? I'm working with Captivate 5 and have just started having the same problem.

I'm beginning to wish I'd never upgraded from Captivate 4!

Thanks

Lou

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2012 0
New Here ,
Dec 06, 2012

Copy link to clipboard

Copied

I resolved the ghost lines in the published flash by unchecking the smooth scrolling support for wheel mouse and drag and drop before record the video.  The root cause is the algorithm adobe used to perfrom the smoothing as that seems to have some 'noise' in the extrapolation.  I am using Captivate 6.

I am still seeing the vertical lines in typed text.  Was wondering if anyone else able to resolve the type text issue????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2012 0
Zozo1977 LATEST
Community Beginner ,
Mar 18, 2020

Copy link to clipboard

Copied

Exactly the same problem in Captivate 2019. It's been 9 years and the problem still remains. Also Captivate has a lot of other serious problems for years now, unlike other Adobe softver like Photoshop and Premiere that are high quality products. Captivate is definitely one of the worst, if not THE worst Adobe's product ever. Maybe Adobe shoudn't built upon Macromedia's product. I'm sure it would be great product if Adobe built it from scratch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020 0