Unable to publish project to computer after latest update.

Explorer ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Hi guys, 

 

I'm in need of urgent help. 

When publishing my project to the computer from Captivate I get an error message saying: "Could not copy to folder: users/(my folders here)/assets".

 

I've never had a problem with this before the latest updates. I have tried clearing the cache and allowing Captivate full accesss to my disk. What can I do? I really need get this published and sent off to the client for testing as soon as possible.

 

I'm running. Mac Os Catalina: 10.15.7

Adobe Captivate. 11.5.5

 

Thanks, 

NJC

TOPICS
Advanced, Import export

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Did you clean the Preferences? Find the folder 'utils' under the installation folder and run CleanPreferencesMac, while Captivate is closed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Thank you for your reply, however this did not solve my problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

LATEST

Did you restart the system?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Make sure you don't have the previously published output still open in your web browser when you try to publish again otherwise you can get this error.  So close the web browser and try republishing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Thank you for your reply. I have managed to get captivate to publish after I shut everything down and restarted my computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

I do still get the error message though after further attempts to publish.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines