Highlighted

Unable to upload SCORM file in LMS when it includes buttons with actions

New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi, I published a SCORM file (I already tried SCORM 2004 all versions and SCORM 1.2) with ordinary "Next", "Back", "End of E-Learning",... buttons. When I want to upload the .zip to the LMS system there is an error (I used FireFox). When I publish the same project in the same way but without any buttons, I can upload it corretly without any problems. What is the problem with the buttons? Do I need other attitudes when I use buttons? I use Adobe Captivate 2019. Thanks for your help.

TOPICS
Import export

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to upload SCORM file in LMS when it includes buttons with actions

New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi, I published a SCORM file (I already tried SCORM 2004 all versions and SCORM 1.2) with ordinary "Next", "Back", "End of E-Learning",... buttons. When I want to upload the .zip to the LMS system there is an error (I used FireFox). When I publish the same project in the same way but without any buttons, I can upload it corretly without any problems. What is the problem with the buttons? Do I need other attitudes when I use buttons? I use Adobe Captivate 2019. Thanks for your help.

TOPICS
Import export

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2019 0
Most Valuable Participant ,
Nov 18, 2019

Copy link to clipboard

Copied

Can you show a screenshot of the 'error' appearing? Are those buttons on the master slide or timed for the rest of the project? Did you check the Advanced Interaction panel: is the total score OK, or did you attach a score to the buttons? Have you checked if the same problem exists when you test in SCORM Cloud?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

Hello Lilybiri, Thank you for your help. Attached the error when I try to upload a SCORM zip file in the LMS. The buttons are timed for the hole lenght of each slide. I didn't change anything on the master slide. When I try to test it in the SCORM Cloud - it doesn't open. There is an error "Check internet connection" even if there are no problems with the internet. Also a screenshot of the action "stopp audio". How can I check if the total score is OK and if I attached a scorte to the buttons?

ActionAction

 

 

 

 

ErrorError

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Nov 18, 2019

Copy link to clipboard

Copied

This will seem bit off topic (I understand German, am Flemish).  You have a Pause button with a command which will not pause at all. You use an audio command 'Stop Triggered Audio' (English version). That command will only stop playing an audio clip which was started with the command 'Play Audio'. 

 

Advanced Interaction panel (F9) shows you all scored objects and at the top you'll see the Total score.

 

Since you get an error on SCORM Cloud as well, I wonder if you have published a SCO at all. Did you set up Reporting under Quiz Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0