Video Background on a Captivate Slide

New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Hi,

 

I am trying to have a video as a background on a slide in my project. When I import the video, I adjust the size of it to the slide (1280 by 540). I removed the skin and set the video to auto rewind and loop. I added to text boxes to slide that sit on top of the video.

 

When I preview the slide in Captivate, it works perfectly. However, when I publish the file and upload to my LMS (SABA TalentSpace), the video is not the same size. 

 

What am I doing wrong? Is there a setting I am overlooking? Could it be the LMS? 

 

The video is an mp4. Does the video need to be another format?

 

 

Captivate Issue.JPG

TOPICS
Audio and video, Editing, Import export, Quizzing and LMS

Views

71

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Apr 08, 2021 Apr 08, 2021
You could re-encode the video with Adobe Media Encoder. MP4 is a common label for multiple codecs. Set it to the size you need it in Captivate in that encoder. Play slide is NOT a Preview method. How does it look with F11, Preview HTML in Browser? 

Likes

translate

Translate

Translate
Most Valuable Participant ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

You could re-encode the video with Adobe Media Encoder. MP4 is a common label for multiple codecs. Set it to the size you need it in Captivate in that encoder.

Play slide is NOT a Preview method. How does it look with F11, Preview HTML in Browser? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

THANK YOU! That worked!! I'm learning Adobe Media Encoder so I was not aware of the capabilities! Again, THANK YOU!!

 

As for preview, I normally preview with F8 but I think F11 will be my go to going forward!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Reason is that in a non-responsive project all Preview methods except F11 use a temporary SWF output, which is now obsolete. Only F11 shows you HTML output which needs a browser.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines