Video Demo is not capturing mouse pointer within a Citrix window

New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Hello,

I have been having trouble with captivate (2019) not recording the mouse cursor when it moves into a Citrix window. 

I have tried recording a whole desktop, desktop area as well as application. When recording a desktop, my recording is as expected with the mouse cursor visible (moving across Outlook and Chrome application windows) however as soon as I move across the Citrix application window where my companies ERP is run, the environment is recorded, however the mouse pointer is not. 

 

I have tried looking at the display scaling and settings for high resolutions etc. and cannot get this to work. The frustrating part of this is that I have recently been issued a new laptop which has introduced this problem, my old laptop worked without this problem. 

I'm hoping anyone has any suggestions or has seen this issue before and can help. 

 

Thanks

Chris.

TOPICS
Audio and video, Recording

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Chris, since it has worked correctly, the cause needs to be find on the setup of your new laptop. My first suspicion would indeed be the display setting like Display Percentage which is set by Win10 (you didn't mention the OS) often without your approval. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Hi Lilybiri,

I'm running Win10 Enterprise. The scaling percentage I use is 100% normally. I've tried adjusting this with no change in behaviour of capturing. I've used multiple monitors as well, 1920x1080, 2560x1440 and 3440x1440

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Looks weird, since it has worked on your old laptop, most probable is that the cause is with some setting in your new laptop, not with Captivate Video Demo. Do you launch Captivate with 'Run as Administrator' privilege? Do you capture on the primary monitor if you have a multiple monitor setup?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I am experiencing the same issue. I never tried to record a video demo over Citrix before, so I cannot state whether it had worked before, as the OP stated. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Let me add to my own post. I am recording a video demo, not a simulation. The cursor, whether it is a pointer, hand icon, or any other type, does not show up when I play the video demo. However, I have my Visibility setting set to Show location of pointer when I press the CTRL key. THAT shows up when I press CTRL, if that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

LATEST

Hi Pkennedy, 

I've found a workaround to get me by. First you need to disable recording the mouse in the settings prior to starting a video demo. Once finished capturing, go to Edit -> Edit mouse points and select a mouse point in the timeline. In the properties you can then enable the mouse pointer. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines