Highlighted

Video Demo Lag in Captivate 2019

New Here ,
Oct 11, 2019

Copy link to clipboard

Copied

Hello, I am recording video demos in Captivate 2019 and every video I record, after about 30 seconds into the video, it lags and my video and voice are off significantly. Any idea what is causing this? Recording issue? Audio issue? Bandwidth? 

 

Any help would be appreciated. 

Thanks,

Zach

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video Demo Lag in Captivate 2019

New Here ,
Oct 11, 2019

Copy link to clipboard

Copied

Hello, I am recording video demos in Captivate 2019 and every video I record, after about 30 seconds into the video, it lags and my video and voice are off significantly. Any idea what is causing this? Recording issue? Audio issue? Bandwidth? 

 

Any help would be appreciated. 

Thanks,

Zach

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 11, 2019

Copy link to clipboard

Copied

Move from Get Started to Captivate forum by Moderator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group