Highlighted

Video does not play in Chrome

Explorer ,
Feb 07, 2020

Copy link to clipboard

Copied

I have an e-learning with some screen capture content. It was originally done by recording a software simulation. When published, the resulting FMR files would not play in Chrome (this is the discussion about that-https://community.adobe.com/t5/captivate/fmr-slides-showing-up-blank-in-chrome/m-p/10337093?page=1#M...). We replaced all of those slides using Video Demo instead, and this worked fine- for a while. Now, the same slides will again not play in Chrome. They are blank. They work fine in other browsers. I am presuming an update to Chrome somehow broke the file. Any ideas how to fix this?

TOPICS
Recording

Views

174

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video does not play in Chrome

Explorer ,
Feb 07, 2020

Copy link to clipboard

Copied

I have an e-learning with some screen capture content. It was originally done by recording a software simulation. When published, the resulting FMR files would not play in Chrome (this is the discussion about that-https://community.adobe.com/t5/captivate/fmr-slides-showing-up-blank-in-chrome/m-p/10337093?page=1#M...). We replaced all of those slides using Video Demo instead, and this worked fine- for a while. Now, the same slides will again not play in Chrome. They are blank. They work fine in other browsers. I am presuming an update to Chrome somehow broke the file. Any ideas how to fix this?

TOPICS
Recording

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 07, 2020 0

Have something to add?

Join the conversation