Highlighted

Video encountered internal error

New Here ,
May 08, 2020

Copy link to clipboard

Copied

Hello,

 

I am trying to insert a video into my Captivate project but I keep getting this message "Video encountered internal error"

 

Replication Steps: 

1. Launch Captivate

2. New

3. Blank Project

4. Media

5. Video

6. Slide Video

7. From your computer

8. Browse file path > select file (file is saved on my desktop)

9. Progressive Download

10. Stage

11. Ok

12. Error message recieved

 

The videos I am selecting are .mp4 and I am using Captivate version 11.5.1

 

Thank you.

TOPICS
Audio and video, Import export

Views

361

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video encountered internal error

New Here ,
May 08, 2020

Copy link to clipboard

Copied

Hello,

 

I am trying to insert a video into my Captivate project but I keep getting this message "Video encountered internal error"

 

Replication Steps: 

1. Launch Captivate

2. New

3. Blank Project

4. Media

5. Video

6. Slide Video

7. From your computer

8. Browse file path > select file (file is saved on my desktop)

9. Progressive Download

10. Stage

11. Ok

12. Error message recieved

 

The videos I am selecting are .mp4 and I am using Captivate version 11.5.1

 

Thank you.

TOPICS
Audio and video, Import export

Views

362

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 08, 2020 0
Most Valuable Participant ,
May 08, 2020

Copy link to clipboard

Copied

Nto all mp4 use the correct codec for Captivate. Try to re-encode (H264) with the Adobe Media Encoder which is available with Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
New Here ,
May 08, 2020

Copy link to clipboard

Copied

Hi there!

 

Thanks so much for the reply! I added the file to the queue in media encoder - and it looks like it is already in H264 Match Source - High bitrate. Can you think of anything else it might be?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
Community Beginner ,
May 10, 2020

Copy link to clipboard

Copied

I had the same problem, and unfortunately I don't know what to do

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 1