Highlighted

Video loading issue on SCORM cloud;

New Here ,
Dec 02, 2018

Copy link to clipboard

Copied

Hi,

I have created a course using Captivate 2017. It has three 720p videos. When I preview the course in HTML5 Browser, it plays the videos fine. But, when I play the course on SCORM cloud, the videos take a very long time to load; After the video seems to have loaded, it gets stuck at the beginning.

I tried a couple of things

  1. Created a new project with a small (900KB) video;
  2. Changed the event video into multi slide video.

Neither works.

Has anyone else experienced the same issue and come up with a solution?

TOPICS
Audio and video

Views

246

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video loading issue on SCORM cloud;

New Here ,
Dec 02, 2018

Copy link to clipboard

Copied

Hi,

I have created a course using Captivate 2017. It has three 720p videos. When I preview the course in HTML5 Browser, it plays the videos fine. But, when I play the course on SCORM cloud, the videos take a very long time to load; After the video seems to have loaded, it gets stuck at the beginning.

I tried a couple of things

  1. Created a new project with a small (900KB) video;
  2. Changed the event video into multi slide video.

Neither works.

Has anyone else experienced the same issue and come up with a solution?

TOPICS
Audio and video

Views

247

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 02, 2018 0

Have something to add?

Join the conversation