Highlighted

Video player missing full screen option in fluid box

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

I've encountered an odd issue with the video player not showing all the video player options when opening the slide for the first time. Which is quite annoying, because I want to allow the user to set the video to full screen.

 

I've tried to search for an answer for a while now, but it appears this problem is not that common (or my internet search skills are subpar).

 

At first I thought it had something to do with the loading of the video itself or that I had done something wrong when adding the video, but this does not seem to be the case.

 

I've run tests using the following setup on 3 different up-to-date browers (IE, Chrome, and Firefox) with the same results:

  • New responsive project with 2 slides.
  • Event video added to a fluid box on the first slide.

 

What I have to do to make the video player options appear:

  1. Open the published project.
  2. Open the slide with the video (no options present).
  3. Navigate to the other slide and go back to the first slide (options are present).

 

It does not matter if I do step number 3 after 1 second or after 1 minute, all the options will suddenly be there upon return. I also need to do this for every video present in a project.

 

So far I have not succeeded in making the other options appear without leaving the slide. 

 

I hope someone can shed some light on this issue, because even though the workaround is simple enough, it is not very user friendly.

 

Thank you for reading!

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video player missing full screen option in fluid box

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

I've encountered an odd issue with the video player not showing all the video player options when opening the slide for the first time. Which is quite annoying, because I want to allow the user to set the video to full screen.

 

I've tried to search for an answer for a while now, but it appears this problem is not that common (or my internet search skills are subpar).

 

At first I thought it had something to do with the loading of the video itself or that I had done something wrong when adding the video, but this does not seem to be the case.

 

I've run tests using the following setup on 3 different up-to-date browers (IE, Chrome, and Firefox) with the same results:

  • New responsive project with 2 slides.
  • Event video added to a fluid box on the first slide.

 

What I have to do to make the video player options appear:

  1. Open the published project.
  2. Open the slide with the video (no options present).
  3. Navigate to the other slide and go back to the first slide (options are present).

 

It does not matter if I do step number 3 after 1 second or after 1 minute, all the options will suddenly be there upon return. I also need to do this for every video present in a project.

 

So far I have not succeeded in making the other options appear without leaving the slide. 

 

I hope someone can shed some light on this issue, because even though the workaround is simple enough, it is not very user friendly.

 

Thank you for reading!

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0

Have something to add?

Join the conversation