Highlighted

Vimeo linked video

New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi,  is anyone experiencing difficulty when using a linked Vimeo interactive video?  My vidoes are either cutting off 2 seconds before the end or looping for an extra 2 seconds or sometimes working just fine! 

 

I'm pulling my hair out, am i missing something?  

 

Thanks 

TOPICS
Audio and video

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Vimeo linked video

New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi,  is anyone experiencing difficulty when using a linked Vimeo interactive video?  My vidoes are either cutting off 2 seconds before the end or looping for an extra 2 seconds or sometimes working just fine! 

 

I'm pulling my hair out, am i missing something?  

 

Thanks 

TOPICS
Audio and video

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2020 0
Participant ,
Mar 02, 2020

Copy link to clipboard

Copied

Known issue. Try to move the video on the timeline 0.2 sec. and make a On Enter go to Current Frame = Current Frame + 60

/Jacob

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2020 1
Lilybiri LATEST
Most Valuable Participant ,
Mar 02, 2020

Copy link to clipboard

Copied

Understand the purpose of the lag, but why micro-navigation to 2secs instead of 0.2secs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2020 0