Highlighted

VR Slide Editor Blank

Community Beginner ,
Aug 07, 2020

Copy link to clipboard

Copied

I have Cp version 11.5.1.499 on a Windows 10 system in an enterprise environment.

I created a new VR presentation. Cp loads a VR Demo presentation. It plays (mostly), but because the slides are blank in the editor, I cannot place any buttons, text, etc.

 

As you can see from the screenshot here, it is a VR slide and I am able to preview it in Chrome.360DemoVR-Editor.png

 

This is repeatable every time I try clicking: Project > New Project > Virtual Reality Project.

I have already tried restarting, clearing cache, and reviewing this forum for similar experiences.

 

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

VR Slide Editor Blank

Community Beginner ,
Aug 07, 2020

Copy link to clipboard

Copied

I have Cp version 11.5.1.499 on a Windows 10 system in an enterprise environment.

I created a new VR presentation. Cp loads a VR Demo presentation. It plays (mostly), but because the slides are blank in the editor, I cannot place any buttons, text, etc.

 

As you can see from the screenshot here, it is a VR slide and I am able to preview it in Chrome.360DemoVR-Editor.png

 

This is repeatable every time I try clicking: Project > New Project > Virtual Reality Project.

I have already tried restarting, clearing cache, and reviewing this forum for similar experiences.

 

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Aug 17, 2020

Copy link to clipboard

Copied

This is still an issue. As I watched Paul Wilson's video demonstration of how this should work, I know this isn't right. It's like some dll or other technology isn't present on my install. Does Captivate still require flash to be present on the system for this to work? Because that has all been removed now. Note that this isn't a playback issue, it's an editing issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Aug 17, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 17, 2020

Copy link to clipboard

Copied

Thank you. That article did help. I uninstalled and reinstalled, and that didn't help. But a comment down in the thread told about it not working while docked. So I undocked, but it still didn't work--restarted undocked, opened captivate and it works. I docked while Captivate is open and it still functions. I suspect it's an unhandled exception when checking the graphics support in some way that's causing that functionality to not work. This is resolved, but not really. There still exists a bug in Captivate that needs to be addressed. At least there is a workaround.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group