When trying to publish my captivate course to HTML5, Getting ".... not supported in html5 ...."

New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

Hello ...... need help with this, 

 

When trying to publish my captivate course to HTML5, Getting ".... not supported in html5 ...."

 

Note:

All the widgets worked perfectly in html5 before today, this is the first time i am seeing this ...... i did not change anything ...... Seems to be a bug in captivate .... thanks in advance for your help

 

alliekwatfa_0-1610464751943.png

alliekwatfa_1-1610464827792.png

 

 

 

Views

45

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

This is a basic widget, nothing special about it

 

alliekwatfa_0-1610465012774.png

 

I have other widget in my project that captivate is not complaining about:

 

Another thing the widget seems to be busted: in the past i can remove an entry as well as add one ..... now i can only add

 

alliekwatfa_1-1610465150876.png

 

Is there a way to download the widget again, maybe that will fix the problem?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Jan 12, 2021

Copy link to clipboard

Copied

Is this a Learning Interaction, or is it from the Widget Gallery?  Both exist, but the 'widget' is not compatible with HTML5 output, the Learning Interaction 'Tabs' is compatible. Asking because you talk about a Widget.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more