Highlighted

White patches in bottom

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Hello Friends,

I am publishing my cpt files into HTML, white patches at bottom from end to end appeaing, please suggest the solution, screen shot attached for the reference. 

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

White patches in bottom

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Hello Friends,

I am publishing my cpt files into HTML, white patches at bottom from end to end appeaing, please suggest the solution, screen shot attached for the reference. 

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 25, 2020

Copy link to clipboard

Copied

Please, next time insert the image, you'll get more answers. When you attach it, we need to download the attachment, then open it in a graphics application, then delete it again.

For once I have done that process, but do not understand at all what you mean by those white patches which you indicated. What did you expect to see in that location?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Thanks for your reply, I dont want that white patches, I want the same gray background which is coming from top at both side,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Is this always happening when you publish or preview your course? I've encountered something similar when I resize the browser after publishing with HTML Scaling turned on. Normally the background is set from the Borders section of the Skin Editor. When you resize your browser after running your course, the HTML background won't recolor areas that were previously not visible because of the scaling. If this is your issue, as far as I'm aware there is no solution for this. Locking your course window to a certain size from you LMS might solve this but that defeats the purpose of scaling in the first place.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Thanks your revert Paul,

This is the first time I have faced this kind of issue, HTML Scaling is not turned on, when I publish it in Flash, it displays single backgrould color, but when publishing in HTML, it shows different at bottom, I have tried to use white HTML Background in Skin Editor, Application screen does not appear properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

Sorry it didn't work out. I was just taking a guess. Is there anything else that is unusual about the project?
Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 26, 2020

Copy link to clipboard

Copied

The Project/Course is recorded in Adobe Captivate version 2007, and published in flash format, now I am updating the version and publishing it in HTML5, so this issue occured. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Aug 26, 2020

Copy link to clipboard

Copied

.Do you mean CP2017 (version 10) or an older version? There has never been a version 2007, may be just a typo.

Where is that background color set up: in the Main master slide, in the master slide used for this slide or in the slide itself? Is it really a background color (Solid) or did you insert an image as background or on top of the background. I suspect an issue with the Theme. Did you update the theme to the version you are using at this moment?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 26, 2020

Copy link to clipboard

Copied

The Project was in version 7, I have not insrted any image as background, the background color (Solid) is by default,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Aug 26, 2020

Copy link to clipboard

Copied

For sure an upgrade Theme roblem. You still didn't mention WHERE the background color is used: Project Background, Main Master Slide, Master slide or slide? Themes have changed a lot between CP7 and CP11.5.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 26, 2020

Copy link to clipboard

Copied

The background color is used: Project Background

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

Skipping that many versions of Adobe Captivate can be part of the problem. Without seeing the project first hand I would only be guessing as to what's causing the problem. One last thing to consider is an object from a previous slide or the master slide as Lieve suggested.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Aug 27, 2020

Copy link to clipboard

Copied

But what is used for the slide background? By default it is the Master slide background, not the Project backgound. Did you edit that setting?

Background.PNG

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 28, 2020

Copy link to clipboard

Copied

While preparing the project, I record the screen/transaction, after editing the simulation, I do convert it into HTML, under the Background drop-down, Project Background is taken by default, recently I have realized that all HTML converted files have white patch at bottom. 

 

 

 

 

White patches1.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 03, 2020

Copy link to clipboard

Copied

Hi,

I did not find the answer yet, why this white patch is appearing at the bottom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group