Highlighted

Why does the timelines counter disappear?

Community Beginner ,
Jan 25, 2014

Copy link to clipboard

Copied

I'm working on a project and more and more frequently my timeline counter disappears. I'm not able to move the curser and edit. I have to save, close Captivate, and re-open. Even at this point, it only reappears sometimes.

I've had this problem in the past but its happening more and more and causing production to slow!

1.PNG

Please help, what can I do? Has anyone else had this issue?

Windows 8

Captivate 8

I've had this problem working on other PCs as well fyi

Thanks in advance Captivate experts!!!

Sabrina

Topics

Editing, Getting started

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does the timelines counter disappear?

Community Beginner ,
Jan 25, 2014

Copy link to clipboard

Copied

I'm working on a project and more and more frequently my timeline counter disappears. I'm not able to move the curser and edit. I have to save, close Captivate, and re-open. Even at this point, it only reappears sometimes.

I've had this problem in the past but its happening more and more and causing production to slow!

1.PNG

Please help, what can I do? Has anyone else had this issue?

Windows 8

Captivate 8

I've had this problem working on other PCs as well fyi

Thanks in advance Captivate experts!!!

Sabrina

Topics

Editing, Getting started

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 26, 2014

Copy link to clipboard

Copied

Captivate 8???? I guess you meant Captivate 7.

Seems like a RAM issue. Please close any other open application and try.

Sreekanth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jan 26, 2014

Copy link to clipboard

Copied

No Sreekanth, this happened a lot in version 6 (and sometimes in 5 as well). And I have 32GB of RAM on my system + NVidia GTX680 with 2GB. It was a bug...

@Sabrina please mention the exact version number if you are indeed on 6, you should have 240 or more as last numbers, if you are still on the one that ends with 199, upgrade ASAP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jan 27, 2014

Copy link to clipboard

Copied

I just had this happen on my brand spanking new MacBook and only had Captivate (one project), Fireworks, and Bridge open on the screen. I wasn't exactly putting the machine through its paces. Once I did turn off/on Captivate though - the timeline came back.

See my screen below.

timeline.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 13, 2014

Copy link to clipboard

Copied

Hello -

Yes, this is happening to me as well - and it seems to be happening with greaer frequency. I am inclined to call it a bug. Is there an ETA on a fix?

Erin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 13, 2014

Copy link to clipboard

Copied

It even happened sometimes in 6, and seems not to be totally solved. But just moving to another slide and coming back mostly repairs the timeline, so I don't bother so much about it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 13, 2014

Copy link to clipboard

Copied

Lilybiri wrote:

But just moving to another slide and coming back mostly repairs the timeline.

Maybe the "bug fix" since 6 has changed the characteristics of the problem.

I regularly loose the "ruller" at the top of the timeline (7.0.1 + Win7) and changing slides never fixes it.

I end up moving the two sliders at the bottom of the timeline till eventually I am able to see both the ruller AND the section of the timeline I want to edit.

Phebe - I agree - definately a BUG!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 14, 2014

Copy link to clipboard

Copied

Sorry, maybe I'm just lucky. What about resetting or changing a workspace?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 07, 2014

Copy link to clipboard

Copied

I never had this happen in Captivate 6, but upgraded to 7 just last week. This has happened several times, and makes it very difficult to work.

RAM was recently upgraded, so I have lots of it.

Closing and reopening seems to bring it back, but I can't be doing that every 10 minutes.

Has anyone found a resolution yet?

Thank you,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 07, 2014

Copy link to clipboard

Copied

Try refreshing your workspace.  You might also need to clear out your project cache.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 02, 2014

Copy link to clipboard

Copied

This bug is alive and well in Captivate 8, on both the Mac and Windows versions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Sep 15, 2015

Copy link to clipboard

Copied

It's happening to me right now, and I'm using Captivate 8, the only other window opened is PowerPoint.  Yet ANOTHER bug in this worthless program of agony. Never, ever ever again will I purchase Adobe garbage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 15, 2015

Copy link to clipboard

Copied

Will you make that a promise?

I'm sorta growing tired of the rants.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jun 02, 2014

Copy link to clipboard

Copied

I've experienced this in both CP6 and CP7.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 11, 2015

Copy link to clipboard

Copied

I'm having the same issue in Captivate 9, and just started using it.  😞

Windows 7 Professional

Intel Core i7 @ 2.6 GHz

16G RAM

64 Bit OS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 12, 2015

Copy link to clipboard

Copied

This is a known issue.

Try resetting your Workspace, moving the timeline slider back and forth a bit, relaunching Captivate, or resetting the Preferences folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group