Wrong score in Chrome?

New Here ,
Jul 12, 2019

Copy link to clipboard

Copied

I have created a SCORM course in Captivate 9. There are 5 quiz questions at the end, worth 20 points each. When a user takes the course in IE, all seems fine. But when a user takes the course in Chrome, their score reflects incorrectly in our LMS. For instance, I tested the course yesterday in Chrome and achieved an 80% score, but my LMS transcript reads 60%. Any idea why this would be occurring in Chrome only? Thanks in advance.

TOPICS
Quizzing and LMS

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Wrong score in Chrome?

New Here ,
Jul 12, 2019

Copy link to clipboard

Copied

I have created a SCORM course in Captivate 9. There are 5 quiz questions at the end, worth 20 points each. When a user takes the course in IE, all seems fine. But when a user takes the course in Chrome, their score reflects incorrectly in our LMS. For instance, I tested the course yesterday in Chrome and achieved an 80% score, but my LMS transcript reads 60%. Any idea why this would be occurring in Chrome only? Thanks in advance.

TOPICS
Quizzing and LMS

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 12, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Jul 12, 2019

Copy link to clipboard

Copied

THis is a double post, correct? Please don't do that, posting same questino in two locations.

I answered in the first thread:

Quiz Score Incorrect

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2019 0