Highlighted

YouTube in Captivate 2019 Project Not Playing on iOS 13.6

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

I added a YouTube video to my project and it does not load when viewed in iOS. It works on desktop browsers. Any ideas or other ways to insert the video? It doesn't seem that there is another option. 

TOPICS
Audio and video

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

YouTube in Captivate 2019 Project Not Playing on iOS 13.6

New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

I added a YouTube video to my project and it does not load when viewed in iOS. It works on desktop browsers. Any ideas or other ways to insert the video? It doesn't seem that there is another option. 

TOPICS
Audio and video

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 13, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

I just tested this situation and it's working for me. 

A697067C-D8D5-41DE-B16C-261B0E37D718.png

 

7B25D1C9-9FB9-4972-9C4F-35B013514C04.jpeg

 

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Make sure you are using the Media icon and select Video. Use slide video and enter in the URL. 

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi Paul,

I am having a similar issue with Youtube videos, I get an error message saying they are not supported when I publish my project (not specific to iOS, same issue using any browser), however they work seamlessly when previewing. Any ideas? Using 2019 version

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

Are these your own YouTube videos. I know that some people block their YouTube videos from being embedded into other websites or eLearning. If they are your own videos, make sure that allow embedding is enabled.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0