Highlighted

Youtube widget does not play entire video

New Here ,
Sep 17, 2018

Copy link to clipboard

Copied

I used the Youtube widget in Learning interactions to include a 42 second video on a slide that has other content and voice-to-text audio. The video comes up and can be played as it should, but quits and moves on to the next slide at random intervals (usually between 20 and 38 seconds).

Any ideas on why the video is not completing and how I can make sure it does?

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Youtube widget does not play entire video

New Here ,
Sep 17, 2018

Copy link to clipboard

Copied

I used the Youtube widget in Learning interactions to include a 42 second video on a slide that has other content and voice-to-text audio. The video comes up and can be played as it should, but quits and moves on to the next slide at random intervals (usually between 20 and 38 seconds).

Any ideas on why the video is not completing and how I can make sure it does?

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
AlvesRo LATEST
New Here ,
Sep 17, 2018

Copy link to clipboard

Copied

version 10.0.0.192 of 2017 btw.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group