Adobe CH body not appearing when switching into record mode

New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

beyzag9_0-1620421201030.png

beyzag9_1-1620421208784.png

Hi. I have been working on my puppet on adobe Ch for a while and the torso suddenly disappeared when I switched into record mode. First I thought the layer was not turned on but when I checked it in the rig mode, everything looked fine. l tried to start over everything and rig from zero but that didn't work. I also tried to turn off the head-turner. Neither solution did not work. Help me!!! Thank you. 

 

TOPICS
Bugs , Crash , FAQ , Puppet movement , Rigging

Views

171

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Can't see why it wouldn't be working. You may want to share the puppet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

beyzag9_0-1620442078861.png

Maybe is it because of this 'Physics' and 'Transform' issue? It is the only layer that does not have the red dot on. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Even if they were disabled, that shouldn't effect the visibility of the body.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

I'm sorry, is there any possibility of why the torso is not appearing in the record mode? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

Sorry, but from your screenshots I can't think of anything. You may want to upload the puppet file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

LATEST

I was able to fix the torso disappearance on the record mode. However, the head turner and each body part are all fixed up. I tried to share the file but I cannot share it because the file is not supported. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

Are yAreou using a head turner? i notice the left and right profile next to head (and a sibling of body). If so, the head turner will hide all the children except the current profile. You might need another group around the head and two head profiles to put the head turner on so it knows not to touch the body

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines