Alternate Mouth Group Not reacting to Visemes

New Here ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Hi, 

Please help me with this problem I'm facing.

If I toggle my alternate Mouth Group ('Mouth_alt'), it shows only the 'Neutral' Mouth in that group but others dont show up. I have attached the video of the recording and also the photos of the Rig.

Thanks in advance!

TOPICS
How to , Puppet movement , Rigging

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

LATEST

Try renaming the layer to "Mouth Alt" (with a space). If there is no space, it probably is not putting a "Mouth" tag on the layer. The space will cause the auto-tagger to put a Mouth tag on the layer. Behaviors look for tags. If you look in the LipSync behavior properties for example, it should show what layers the behaviors have bound to. If your ALT layer is missing, tht is the problem. It is not treating it as a mouth.

 

Here is an example of finding one mouth. It has to find the Mouth layer or else ti will not look for children visemes. You want to see "2" next to all the layers.

 

alank99101739_0-1605315792839.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines