Arm IK Not working correctly

Explorer ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

[link removed by moderator]

 

Good Morning Community,

The problem I'm having with arm ik is only one arm works. I can still strech the other arm. I have a three profile character that I just got to working correctly thanks to Oksumari suggesting the walker blueprint. I see several rigging issues on the rigging issues area. Some are justified and some are not. Like right shoulder tag missing in right profile. If I tagged the shoulder it was disattached from the body when I would walk. I'm very confused.  I have attached the proj file. I am not sure if the file has arm ik selected. I hope it does. If you select it you will see the problem.  Thanks.

TOPICS
Puppet movement , Rigging

Views

836

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Feb 13, 2020 Feb 13, 2020

I am having problems attaching the proj file. I clicked attach symbol below the post and attached it but I dont see it when I Post Is there another way to attach files.

Likes

Translate

Translate
Explorer ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

LATEST

I am having problems attaching the proj file. I clicked attach symbol below the post and attached it but I dont see it when I Post Is there another way to attach files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines