Arms not appearing in Scene

New Here ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

I am working in Character Animator. All layers appear fine in project, but when I add to a new scene, the arms are gone. What would cause that?

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 14, 2017 Jun 14, 2017
Thanks! It was the trigger.The arms are showing now..

Likes

Translate

Translate
Adobe Employee ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Are there keyboard triggers associated with the arms (i.e., show only when you press the key)?

Do the arms have Dangle-tagged handles in them, but the arm groups aren't stapled to the body/torso?

Can you provide screenshots of the puppet structure in the Puppet panel, and a shot of the Scene panel?

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

LATEST

Thanks! It was the trigger.

The arms are showing now.

.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines