arms not moving after record is chosen.

Explorer ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

I have an issue that has never happened before. 

I have a puppet that I have been working with. I have made 4 about half hour videos with it. Now, I am trying to make another one and the arms don't move ONLY when I press record. 

Here is what it looks like when I am just testing, not recording, and it is fine: https://www.screencast.com/t/r7oiI8JG 

 

And here is how it is acting after I press record: https://www.screencast.com/t/pmtK9w1lf 

 

Did they do some kind of update or something????

 

TOPICS
Bugs , Puppet movement , Rigging

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Explorer , Jul 12, 2022 Jul 12, 2022

I was able to download version 22.0, as i was using 22.5 and it is fine now. It seems to be something with the new version. 

Likes

Translate

Translate
Adobe Employee , Jul 19, 2022 Jul 19, 2022

We think we have now fixed this in the beta version (22.6.0.50 and later).

Likes

Translate

Translate
LEGEND ,
Jul 07, 2022 Jul 07, 2022

Copy link to clipboard

Copied

Weird! I notice that the hand *does* move a little bit. So the mouse is getting through etc. The only time I have seen something similar that I can recall is where there were multiple draggers - the software would average the distance between recordings as the final value. Is there an existing recording for draggers? Or is there more than one dragger behavior on the puppet? It might be interesting to try scaling the puppet to different sizes as well (e.g. double the size) and see if the dragger moves twice as far afterwards.

 

There is also the "refresh" button under the scene window. It flushes some caches. Sometimes it helps... (rarely, but easy to try).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

Where is this refersh button? I'll give anything a try. I don't see 2 dragger icons and the wierder part is that I have used this puppet so may times and now it's doing this. I have just been importing her from the first project I did. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

I imported her again and it was fine. So i may just have to start over. I guess it just imported wierd.... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

F5 is the Refresh button. Also, on the scene display, it's the circular symbol composed of two arrows just below the right corner of the scene. This page gives you all of the CH shortcuts.  Character Animator keyboard shortcuts (adobe.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

Thanks! 

That didn't seem to help.. I think there is just something wrong with the file. Luckily I wasn't too far into the project but when i started a new one it worked fine. so unfortunately, I think I will just have ti start over..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

I unmarked my correct answer. I am finding that I can now that older projects, that are complete where i did all the arm movements now have the same problem, is there a bug?????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Can you share (using a dropbox/wetransfer link) one of those projects that is behaving differently now? (either here or in a DM) We’ll take a look to figure out what’s going on. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied


Thank you!! Sent you a Dm. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

I was able to download version 22.0, as i was using 22.5 and it is fine now. It seems to be something with the new version. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

We think we have now fixed this in the beta version (22.6.0.50 and later).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

I downloaded the Eliza puppet from oksamurai's website and don't see the same issue, so it seems specific to the rigging here. We'd love to take a look. If you can give me either explicit steps on how to reproduce, or supply a project and/or puppet, I can take a look. 
Thanks,

Dan Ramirez
CH QA Engineer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

I encourage you to follow up with Dan and Dave. If there's a bug in the release, it would be useful to track it and squash it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

thanks. 🙂 I am DM Dave. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines