ASIO & OBS Sound Issue

Explorer ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Hallo! I'm trouble shooting audio coming from CH to OBS for live streaming -I have the ASIO driver on in CH but the sound is not replicated in OBS such like it would do in MME (Windows), I've tried various settings within the ASIO driver, installed NDI (to try that way), updated OBS with the ASIO counterpart, though non of this seems to work... it seems ASIO will only push sound through to either CH or OBS individually and not simultaneously... any ideas?
TOPICS
FAQ , How to , Tips and tricks

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

LATEST

I have no experience with ASIO sorry, and CH does not send audio via NDI. My dabbling with streaming i used virtual cable software to send mic input to Ch and OBS (not CH to OBS). If you need sound clips from CH (eg from a replay), maybe look at some of the virtual cable software for your OS. They basically become available as a virtual speaker device, copying the audio sent to that "speaker" to a virtual microphone device that other software then listens to. I don't recall which one i used, but some allow multiple listeners at the same time from the one source.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines