Audio playback Lag

New Here ,
Oct 08, 2017 Oct 08, 2017

Copy link to clipboard

Copied

Hey, just started using this so I have no idea if I've missed the basics. I've had a google around and a quick search of the forums and couldn't find anything on this.

If I record audio, or import audio to the character animator, it really laggy and slow when I play it back in the software. Like, skips every other frame, and ends up taking 3x longer to finish the audio than it should.

However it's fine once it is exported. Not sure how to go about fixing this, thanks.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 09, 2017 Oct 09, 2017

Copy link to clipboard

Copied

First, make sure the numbers next to the record button in record mode are both 1.0x. Anything less will do slo-mo recording or playback.

Secondly, is this happening with just one type of audio file (format, bitrate, etc)? And does it happen with every puppet or just one? It's possible that a particular format or complex setup might be causing an issue.

Finally, it could be an OS level audio issue. Are you able to try different microphones / inputs and compare results?

If nothing is working, could you share your audio as a link (Creative Cloud, Google Drive, Dropbox, etc.) so we could take a closer look and try to repro it over here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2017 Oct 09, 2017

Copy link to clipboard

Copied

Hi Thanks for the response. It's definitely using 1.0x speed.

It occurs using .wav .mp3 or with the recordings straight in the software. Same happens on different puppets too. I have tested it with the webcam mic over the yeti and same issue.

I've made a G-drive folder with some assets, it includes a screen capture of what is occurring, and the comparison to the extracted Mp4 that is also in there. As well as the audio files I used.

Ca test - Google Drive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 10, 2017 Oct 10, 2017

Copy link to clipboard

Copied

Thanks. Both files work for me. I wonder if your CH audio settings are off. What do your CH > Preferences look like for audio? Does changing the bottom two values or checking the box below help?

Screen Shot 2017-10-10 at 8.48.46 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2017 Oct 11, 2017

Copy link to clipboard

Copied

My settings don't come up quite the same, I can change some in the control panel if needs be. This is what I see:

http://puu.sh/xVDw2/79137955dd.png

The sample rates are the same as what I have set in the control panel

The drop down menu's don't have any other really significant options. Device class is the one option

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2017 Oct 11, 2017

Copy link to clipboard

Copied

Matched the sample rates, that's fixed the issue. Thanks for the speedy responses though! Kinda overlooked that as I've had them set that way for ages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 11, 2017 Oct 11, 2017

Copy link to clipboard

Copied

LATEST

Great, glad it worked out!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines