Blinks not working, Whites of Eyes drift, Replace pupils with lids? Video attached

Community Beginner ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

Hey Adobe Hivemind!
I'm hoping someone can give me some suggestions on how to fix the following issues.

 

 

 

 

 

 

 


1. The whites of the eyes "drift" out from under the glasses when in motion.

2. Blink isn't working with eye gaze. Pupils do follow which is great.

3. When I use keys to initiate Happy, Sad, Blink you can still see the pupil underneath the artwork.
I'm still looking for some soultions for myself but haven't come across the right fixes yet. Any help would be appreciated.

 

Here's my rig setup:

Screen Shot 2020-05-30 at 12.42.35 PM.png

TOPICS
Bugs , How to , Puppet movement , Rigging , Tips and tricks

Views

646

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

So an update..
Removing independence from L+R eye stopped the drift.     😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

LATEST

Additional Update: Create swap sets for the additional eyelids. So that's solved. There may be a better way than how I did it though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines