• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Body: Waist handle cannot be at origin of body behavior

Explorer ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

None of my puppets in this scene have a waist handle. What does this mean? Everytime I switch from Rig to Record this pops up on my screen. I know that it IS telling me exactly what I need to change. I just can't decipher it.

TOPICS
Rigging

Views

100

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

It sounds like you are saying that you are getting an error about the lack of a waist handle? Can you add a node and tag it with a waist like you would a wrist or an elbow?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

LATEST

Yes, good thinking! I thought that either I had tagged an Origin handle as a waist or it was saying I am missing a needed waist tag. However, that did not change when I played with both. What I just figured out is that it is a tag associated with only one of the puppets (I copied and pasted them into a blank scene one at a time to see when the error appeared). I had to delete the puppet from the scene and then add it back in and the error message stopped. From time to time I see some tag artifacts that show up like this. Aditionally, in this same scene one of the puppets disappeared from the timeline even though it was still showing in the scene! When I deleted it from the Project-History box it stopped showing in the scene. I probably cause these problems by adding/deleting too much when building a scene. Thanks for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines