'Camera busy' permanently in Adobe Character Animator CC 2018 v1.1 on Windows 10

New Here ,
Oct 21, 2017 Oct 21, 2017

Copy link to clipboard

Copied

I've installed the new 2018 (v1.1) version alongside Character Animator CC (Beta). The camera continues to work fine in the beta, shows 'Camera Busy' in CH CC 2018 v1.1. I'm using a Microsoft LifeCam Cinema for mocap. Haven't had any issued until installing 2018. I've gone through the googled culprits (turning off all other camera connect apps in Processor Manager, reinstalling camera, switching USB3 plugins) all no dice. Help?

TOPICS
Bugs

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 25, 2017 Oct 25, 2017
Thanks OkSamurai,Figured out my issue. Bitdefender Total Security 2018 was blocking the Adobe Character Animator 2018 from accessing the webcams. Added exception. All works now.

Likes

Translate

Translate
Adobe Employee ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Strange, sounds like you've tried everything. So I'm guessing neither of these help?

FAQ: Why does the Camera & Microphone panel not show my webcam's video?

"Camera busy".. Adobe Character Animation [Beta 5]

I've seen this from time to time - but usually a restart and/or closing down stuff like chat apps / video conferencing stuff has worked for me.

Can you share more about your specs so we can try to reproduce it over here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Thanks OkSamurai,

Figured out my issue. Bitdefender Total Security 2018 was blocking the Adobe Character Animator 2018 from accessing the webcams. Added exception. All works now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2018 Feb 16, 2018

Copy link to clipboard

Copied

I had the same issue: this is how you fix it with Bitdefender... Adding apps to the Webcam Protection list

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2018 Feb 24, 2018

Copy link to clipboard

Copied

LATEST

THANK YOU, THANK YOU, THANK YOU!  I wasted 8 hours of my life trying to figure out this problem.  Didn't realize that BitDefender had this feature but sure enough, that was the problem.  For others, to turn off the BitDefender camera blocking: Open BD, select the Privacy button on the left margin, and click on View Features.  You should see that Webcam protection is on.  Simply slide the switch to turn off that protection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines