Can't Get Mouth to work on New Puppet

New Here ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

I ceated a New Puppet, but forsome reason I can't get the Mouth to work.  Any help please.  Here is the puppet and the set up.  

 

 

joev871976_0-1591378418779.png

 

TOPICS
Puppet movement

Views

241

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

I suspect the problem is you have a mouth layer inside a mouth layer. The lipsync and face behavior look for a mouth layer, then look for immediate children being visemes. I suspect it picked the top mouth layer as the mouth, then did not see visemes under it (they are nested further down) then gave up. A quick test is to remove the mouth tag from the top mouth layer and add it to the nested mouth layer. If that works, remove a level of nesting front the puppet, or rename the top mouth layer to something without the word "mouth" in the layer name.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

LATEST
Thanks I got it fixed.


Joe Valdes
561-313-6077

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines