Can't split audio lip sync into visemes

New Here ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

I used the "Compute Lip Sync from Scene Audio" option but I now can't adjust the visemes.  Other forums have said you select the audio input bar and select "split into visemes" from the Timeline bar but this option isn't there.  Not even greyed out, just not there.   Don't know what to do.  I've enclosed a screenshotScreen Shot 2019-01-08 at 19.26.59.png

Views

384

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 08, 2019 Jan 08, 2019
Did you have the audio track selected when you did the compute from visemes? You have to select the audio track and the puppet (with lipsync enabled) for it to work.Try zooming in - they can disappear if you are zoomed out too far (but I don’t think that is your problem). (Scroll bar at bottom right corner of timeline panel.)If you right click in the black area immediately under the blue highlight bar, does it come up with viseme names? Can you add one by hand and stretch it out manually?There w...

Likes

Translate

Translate
LEGEND ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

Did you have the audio track selected when you did the compute from visemes? You have to select the audio track and the puppet (with lipsync enabled) for it to work.

Try zooming in - they can disappear if you are zoomed out too far (but I don’t think that is your problem). (Scroll bar at bottom right corner of timeline panel.)

If you right click in the black area immediately under the blue highlight bar, does it come up with viseme names? Can you add one by hand and stretch it out manually?

There was a post like a month back where someone had the same problem, but I cannot remember the problem. I don’t think it was enabling the mic...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

I'm an idiot, I just needed to zoom in.  Thanks so much. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 08, 2019 Jan 08, 2019

Copy link to clipboard

Copied

You are not an idiot. I did not look closely enough myself. The diagonal bars are the indication that you need to zoom in And I did not notice that on the screenshot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

LATEST

Thank you so much for this post. I was about to lose my mind. I thought I had locked the viseme timeline panel somehow. I was just zoomed out too far. @Adobe can you add some sort of indicator to the UI in a future release to indcate why your visemes have disappeared from the timeline?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines