Can't staple my arms to my body :)

Participant ,
May 09, 2017 May 09, 2017

Copy link to clipboard

Copied

Hi

Me again.  This time it's  not a Toucan.  It's the top half of a person.  Everything is working the way I want -- except I can't seem to staple my two arms to my body/torso -- so I can drag them properly with my mouse.

Attached is a link to the dropbox containing the puppet file.  Clearly I'm not grouping something or -- whatever.


BTW - a suggestion for the next version.  The staple tool, when it is stapled, should look like the staple icon.  It's a bit confusing to me to see the circle icon after I attempt to use the staple tool -- never really sure if the staple is really "there".  (I know I need to post suggestions at the suggestion area.  But thought I'd include it here too, since it's a bit related to my current stapling issue....)

Here's a link to the puppet file:  Dropbox - StapleProblem.puppet     Maybe I should not make the arms "Crowns"???  Not sure of the exact issue.....

BTW I realize that posing the puppet with his arms outstretched "up" is not ideal.  However I need to match a pose that is right before this sequence (a non Character Animator sequence).  So that is why the arms are "up". 

Thanks!

Rowby

Views

212

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation