CC Project works fine, when export some parts not saving in the rec of project.

Explorer ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

I have noticed a few times, when I save a scene in CC, and export it into PR, some parts of the projects from CC does not save (via triggers), but if you look at your project in CC, its loading fine. I have used PNG, Media player, and direct link, has anyone noticed this before??

Views

297

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 28, 2019 Feb 28, 2019

Copy link to clipboard

Copied

Do you mean Animate CC or Character Animator? They are different products - I am wondering if you are in the wrong forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2019 Mar 01, 2019

Copy link to clipboard

Copied

sorry, I mean 'Character Animator'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2019 Mar 01, 2019

Copy link to clipboard

Copied

LATEST

Puppets have properties, and then takes (recordings can override them). But there is also the puppet default. I was wondering if you were changing it in different contexts without realizing it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines