CH crashes when I record. Is it my computer or CH?

Explorer ,
Sep 22, 2018 Sep 22, 2018

Copy link to clipboard

Copied

I'm making a very simple animation and have good success creating the character and making triggers and getting to to perform. It's a vey few seconds of recording but when I try to record CH crashes. Not every time. I have gotten a little bit to save but then if I record a little more, Ch crashes. Or after I record then try to delete what I recorded it crashes.  I'm afraid it may be the limits of my computer. I'm working on a Macbook Pro.  An older one so I wonder if it doesn't have what it takes to use CH. I run every other Adobe app just fine including Premiere Pro, After Effects and Animate. So i wonder what's going on with CH? So if it's my computer please let me know. Here's the config:

MacBook Pro (Retina, 13-inch, Early 2015)

10.12.6 (16G1510)

3.1 GHz Intel Core i7

16 GB 1867 MHz DDR3

Intel Iris Graphics 6100 1536 M

13.3-inch (2560 x 1600)

500 GB Flash Storage

Any help is appreciated.

Terry

Views

335

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 23, 2018 Sep 23, 2018
I don’t know the answer, but I think on the surface it looks okay. I mean it should tell you if not compatible rather than just crash. But you have 16GB memory, so that should be fine. CPU speed would just make it more sluggisth. The fact that it crashes in random places is interesting.If you wanted to ZIP up an example project (hopefully small!  and upload to Google drive or similar and share a link, I could try and download on my machine.I had a project that was crashing consistently last nig...

Likes

Translate

Translate
LEGEND ,
Sep 23, 2018 Sep 23, 2018

Copy link to clipboard

Copied

I don’t know the answer, but I think on the surface it looks okay. I mean it should tell you if not compatible rather than just crash. But you have 16GB memory, so that should be fine. CPU speed would just make it more sluggisth. The fact that it crashes in random places is interesting.

If you wanted to ZIP up an example project (hopefully small! 😉 and upload to Google drive or similar and share a link, I could try and download on my machine.

I had a project that was crashing consistently last night. If I delete a puppet from the timeline, it crashes. It was a scene I duplicated. I tried a few things then ended up just starting a new scene and leaving that one alone (was trying to get the project finished). There have been bugs fixed in the up coming v2.0 release, so was going to see if its fixed there and then report it.

But most of the time things work fine.

Suggestions: Create a new clean project, use the sample puppets provided, do a recording. Does that work okay?

Next, try exporting your puppets (File / Export Puppet), create a new project, import the puppets, create a new scene and do a recording. Does that work okay?

If you create a new scene in your existing project, export then import the puppets again, does that work?

Do recordings not using webcam work?

These steps are trying to work out is it your software/hardware crashing (e.g. something wrong with webcam), a corrupted project, a corrupted puppet, etc.

Also remember there is a “refresh” button at the bottom of the scene window. If you click that it flushes some caches. If something got corrupted that might clean something up as well.

If you can product a repeatable test case, you can share to the Adobe support area - they like fixing bugs, but having a repeatable test case makes a big difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

LATEST

I don't use CH often and completely forgot about the refresh button. Since that was the easiest step I did that first. It worked! So, I'll remember to do that in the future.

I was recording audio for this and the crashes happened with that also. So I recrorded the audio in Aundition and imported it. I'll bet the "refresh" button would have fixed that as well.

I'll keep all your other comments on hand in case I run into anything more.

Many thanks for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines