CH doesn't pick up my mics

Community Beginner ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Hi guys,

This is a real head scratcher… or maybe I am doing something very silly! lol

I’ve always had no issue at all with CH but since I updated my Mac to Mojave (that may not be the issue tho) I can’t get CH to pick up my audio… it always worked with both the built in mic and external mic but now it doesn’t pick it up anything at all… the mics are working on everything else just not in CH.

I have also installed the older version of CH but it still doesn’t work.

As a work around I recorded the audio in Audition and imported it in but when there’s no talking the mouth disappears… see an example of this here:

https://www.youtube.com/watch?v=knMYXj3PPts

The puppet Chloe works ok with this audio so I must be be doing something wrong here.

Any help would be much, much appreciated as am all out of ideas

Andrew

Views

602

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 22, 2018 Nov 22, 2018
alank99101739​ many, many thanks for this Alan!!! In System Preferences/Privacy & Security/Privacy/Mic the tick box for CH was not checked... all is working now 100%

Likes

Translate

Translate
LEGEND ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

There was another thread in forums that tracked down a similar issue to new security settings in Mojave. Once you grant CH permission to access the devices it should work. It’s somewhere in the security settings of devices. (try searching forums for other thread if you cannot find it in OS settings)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

LATEST

alank99101739​ many, many thanks for this Alan!!! In System Preferences/Privacy & Security/Privacy/Mic the tick box for CH was not checked... all is working now 100%

Screenshot 2018-11-22 at 09.54.38.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines